Exams Attended

Mock Exams

Make Homepage

Bookmark this page

Subscribe Email Address

JBoss Interview Questions and Answers

Ques. What version of JBoss AS do I need to run Seam?
Ans.
  • For Seam 1.3: Seam was developed against JBoss 4.2. Seam can still be run against JBoss 4.0. The seam documentation contains instructions for configuring JBoss 4.0.
  • rnFor Seam 1.2: Since Seam requires the latest edition of EJB3, you need to install JBoss AS from the latest JEMS installer. Make sure that you select the "ejb3" or "ejb3+clustering" profile to include EJB3 support. Also, the jboss-seam.jar library file from the Seam distribution must be included in each Seam application you deploy. Refer to examples in Seam distribution (inside the examples directory) to see how to build and package Seam applications.
Is it helpful? Yes No

Most helpful rated by users:

©2021 WithoutBook